Knowledgebase: Software
iLive MixPad and iLive Tweak V1.9 will only work with iLive systems running 1.9 firmware
Posted by , Last modified by on 13 November 2012 10:51 AM

iLive MixPad and iLive Tweak Version 1.9 will only work with iLive systems running V1.9 firmware.

iLive MixPad and iLive Tweak V1.8 will only work with iLive systems running V1.8 firmware.


Once updated to V1.9, iLive MixPad and iLive Tweak cannot be downgraded to V1.8 via the Apple Store.

Only iLive MixPad and iLive Tweak V1.9 will be available from Apple Store for new users.

 

Please see important notes regarding V1.9 compatibility before upgrading <here>

 

 


Keywords: DSP RackExtra TWO ipad version V 1.9