DR128 / DR66 firmware downgrade
Posted by Chris Panks, Last modified by on 10 December 2008 04:16 PM

Q. I have a DR unit that had V2 software pre-installed, but I want to use a V1 configuration file. Can I install V1 software instead?

 

A. Yes, you can, but it will need to be V1.83 (the latest V1 software release) which you can download from the Software page of our website. Simply follow the ‘Code Update Procedure’ included with V1.83 software.

 

 

DR128 DR66 firmware downgrade