Knowledgebase: Xone Series
Xone mixers picking up induction loop signals
Posted by - NA -, Last modified by Maf Prigg on 22 November 2012 10:27 AM
Q: I have recently purchased a new Xone mixer.  My father has a audio-frequency induction loop hearing amplifier installed downstairs in the sitting room because he is hard of hearing.
My problem is that the Xone is able to pick up the feed from this device and play it through my speakers.

I have tested my equipment on a sub £100 mixer and it doesn't pick up the feed. How and why is this possible on a product of this price? What can I do about this?


A: Where is the Xone picking up the induction loop signals - in its channel inputs?
If these channels are open, i.e the gain is turned up and the channel faders are up, are the inputs switched to RIAA, not Line ins?

Have you got the supplied gold phono shorting plugs connected to any RIAA inputs that are not connected to (and thus correctly terminated by) record decks / turntables with magnetic cartridges?

If the above is correct, then either the Xone is more sensitive to radiated electromagnetic fields (such as that created by the induction loop by design), or it deals with the routing circuitry differently.
Perhaps the cheap mixer doesn't have RIAA inputs, which are very sensitive to these electromagnetic fields!

Please try the above checks and advise Technical Support if this doesn't solve the problem.

If you have lost your RCA phono shorting plugs (part number AL4396), more can be ordered from your dealer or local A&H distributor